Jump to content


Photo
- - - - -

Player would not show


  • Please log in to reply
4 replies to this topic

#1 bijujohn

bijujohn

    Member

  • Customers
  • PipPipPip
  • 34 posts

Posted 12 March 2012 - 09:14 AM

After the upgrade (flash) the player would not show.

I know it would be bug here in

flashversion = y.substr(16, (y.indexOf(".", 16) - 16))

;

Any help will be appreciated.

#2 bijujohn

bijujohn

    Member

  • Customers
  • PipPipPip
  • 34 posts

Posted 13 March 2012 - 05:14 AM

Any out there to help.

Thanks

#3 alexstorm

alexstorm

    Verified Member

  • Customers
  • PipPipPip
  • 623 posts

Posted 14 March 2012 - 02:03 AM

Flash is now version 11.1.102.63. See if your javascript code is throwing errors. In your player code, put an echo after the if {flashinstalled and if{flashversion to see if that has stopped working.

Also why both referring out to codebase=http://fpdownload.macromedia for the codebase. Everything should be local. We don't use the codebase line in the player.

xml=../../csplayer.config.php is suspect. Is csplayer.config.php really two directories above the view_video.tpl you are using?

Hope that helps.

#4 fornit

fornit

    Member

  • Customers
  • PipPipPip
  • 455 posts

Posted 18 March 2012 - 12:40 AM

Hm,

I've just looked at your site and seen that you're still using CS 3.0.1.

As it seems the problem on your site has nothing to do with the detection of the flash version. That seems to work correctly as the right object-code is shown on your page.

So, the problem seems to come from the player delivered with CS 3.0.1.

I guess that it's no more working with the current version of flash. As CS 3.0.1 isn't supported any more the only chance to solve that will be the replacement of your flash player.

Regards

#5 bijujohn

bijujohn

    Member

  • Customers
  • PipPipPip
  • 34 posts

Posted 25 March 2012 - 06:29 PM

Hm,

I've just looked at your site and seen that you're still using CS 3.0.1.

As it seems the problem on your site has nothing to do with the detection of the flash version. That seems to work correctly as the right object-code is shown on your page.

So, the problem seems to come from the player delivered with CS 3.0.1.

I guess that it's no more working with the current version of flash. As CS 3.0.1 isn't supported any more the only chance to solve that will be the replacement of your flash player.

Regards


Is there any possibility of getting flash player with out updating the whole script?
Thanks guys for your time




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users