Jump to content


Photo
- - - - -

Can't Login as admin and users can't login or sign-up


  • Please log in to reply
3 replies to this topic

#1 GNaija

GNaija

    Member

  • Customers
  • Pip
  • 3 posts

Posted 28 March 2010 - 03:01 PM

I can't login to my Admin area. When I enter the username and password then click on 'Login', it loads the same login page. The same thing happens when users try to sign up.

When existing users try to login, it loads the home/index page after they click on 'Login', without actually logging them in

This is causing me major problems; can anyone help? As usual, I am not getting any response from Clip-Share.

#2 rollykaunang

rollykaunang

    Member

  • Customers
  • PipPipPip
  • 124 posts

Posted 29 March 2010 - 06:19 AM

Let's try to clean /cache/templates_c delete everything but index.php
same with /tmp/sessions and make sure those directory are writable.
good luck

#3 dave

dave

    Member

  • Customers
  • PipPip
  • 10 posts

Posted 04 December 2010 - 08:48 PM

Let's try to clean /cache/templates_c delete everything but index.php
same with /tmp/sessions and make sure those directory are writable.
good luck


Thanks, this has fixed it for me.

#4 huezang

huezang

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 December 2014 - 10:09 AM

Anyone know of a decent picture gallery mod for


VCP550 pdf

clipshare 4 ? I've seen picture gallery mods, but all seem to be for clipshare v.3 and older - anything out there known to work with v.4 ?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users